RegisterRegister
Log in to check your private messagesLog in to check your private messages
Log inLog in
FAQ  -  SEARCH  -  MEMBERS  -  FAVORITES  -  PROFILE
Has TOMB been really slow lately?

 
Post new topic   Reply to topic   printer-friendly view    Tape Op Message Board Forum Index -> Tape Op Message Board (TOMB)
View previous topic :: View next topic  
Author Message
JGriffin
zen recordist


Joined: 31 Jul 2003
Posts: 6739
Location: criticizing globally, offending locally

PostPosted: Tue Mar 10, 2015 5:36 pm    Post subject: Has TOMB been really slow lately? Reply with quote

...or is it just me? Pages were taking up to ten minutes to load last night. TOMB is consistently the slowest site I visit, and has been for months now.

Or am I just crazy?
_________________
"Jeweller, you've failed. Jeweller."

"Lots of people are nostalgic for analog. I suspect they're people who never had to work with it." Brian Eno

All the DWLB music is at http://dwlb.bandcamp.com/
Back to top
View user's profile Send private message Visit poster's website
jhharvest
steve albini likes it


Joined: 23 Oct 2010
Posts: 375
Location: Seoul

PostPosted: Tue Mar 10, 2015 6:47 pm    Post subject: Re: Has TOMB been really slow lately? Reply with quote

I have experienced the same.
Back to top
View user's profile Send private message
JWL
deaf.


Joined: 02 Apr 2006
Posts: 1869
Location: Maine

PostPosted: Tue Mar 10, 2015 8:17 pm    Post subject: Re: Has TOMB been really slow lately? Reply with quote

Yep, same here. Was really slow for a bit yesterday, but has been consistently slow for a few months now.

Specifically when I go to load, I get the "waiting for messageboard.tapeop.com" notice for about 12-15 seconds before the page starts to load. Once it starts to load it seems to happen pretty quickly, ie, as normal relative to other sites.
_________________
Acoustics & Audiogeekery
Quality Audiogeekery in Northern New England
Back to top
View user's profile Send private message Visit poster's website AIM Address
IDQ
alignin' 24-trk


Joined: 24 Aug 2004
Posts: 64
Location: Boulder, CO

PostPosted: Thu Mar 12, 2015 10:45 am    Post subject: Re: Has TOMB been really slow lately? Reply with quote

Yeah, it seems slower ever since the site went to all analog. The warmth is totally worth it though.
_________________
Shawn Mayer
http://www.magneticormosaic.com
Back to top
View user's profile Send private message Visit poster's website
Snarl 12/8
ghost haunting audio students


Joined: 20 Dec 2008
Posts: 3266
Location: Right Cheer

PostPosted: Thu Mar 12, 2015 12:32 pm    Post subject: Re: Has TOMB been really slow lately? Reply with quote

It's the "Megaboard." The coding for that seems to not be very optimized compared to the rest of it. Try clicking on "Megaboard" and then click on "gear talk." Or an individual topic. It's always been like that, as far as I can remember. My guess is that every time someone hits "megaboard" code combs through all those different topics and compiles a custom list. This is probably an addon/plugin type thing for the messageboard that might not have been as professionally coded as the messageboard itself.

I take the hit on time, because it's worth it to me to have all those topics consolidated. I click "megaboard," take a sip of tea, and then start reading the TOMB, not that huge of a deal, although I wish someone would take a peek at the PHP code, just to see if something glaringly obvious could be optimized there. I also wonder if some sort of caching scheme might help, but I've been out of the PHP game for a while now.

This messageboard is probably on a shared server, with something like 128 megabytes of dedicated RAM and 1/5,000th of a CPU core devoted to its business. It performs pretty admirably, considering the circumstances.
_________________
Carl Keil

Almost forgot: Please steal my drum tracks. and more.
Back to top
View user's profile Send private message Visit poster's website
kslight
dead but not forgotten


Joined: 13 Oct 2009
Posts: 2179

PostPosted: Thu Mar 12, 2015 7:33 pm    Post subject: Re: Has TOMB been really slow lately? Reply with quote

Seems fine now, was a bit slow earlier this week.

I've always been just a mega board and BST viewer. As light on activity as the forum is, it makes more sense to me just to consolidate into those two topics, IMHO. It was the latter, actually, that I expected this thread to be about, rather than the server speed...
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic   printer-friendly view    Tape Op Message Board Forum Index -> Tape Op Message Board (TOMB) All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum