RegisterRegister
Log in to check your private messagesLog in to check your private messages
Log inLog in
FAQ  -  SEARCH  -  MEMBERS  -  FAVORITES  -  PROFILE
TOMB running very slow for you?
Goto page Previous  1, 2
 
Post new topic   Reply to topic   printer-friendly view    Tape Op Message Board Forum Index -> Tape Op Message Board (TOMB)
View previous topic :: View next topic  
Author Message
tonewoods
buyin' a studio


Joined: 17 Apr 2004
Posts: 884
Location: Orcas Island, WA

PostPosted: Fri Dec 30, 2016 6:32 pm    Post subject: Re: TOMB running very slow for you? Reply with quote

darjama wrote:
Installing ad block chrome extension fixed it for me.


Me too...thanks!!
_________________
"You see, the whole thing about recording is the attempt at verisimilitude--not truth, but the appearance of truth."
Jerry Wexler
Back to top
View user's profile Send private message Visit poster's website
Nick Sevilla
speech impediment


Joined: 03 Mar 2008
Posts: 4421
Location: Los Angeles California USA

PostPosted: Fri Jan 27, 2017 4:58 pm    Post subject: Re: TOMB running very slow for you? Reply with quote

I just installed an ad blocker in Firefox.

And now this site WORKS.

I suspect there may be issues with banner ads on here... Admin???
_________________
The Song. Nothing else really matters.
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
emrr
re-cappin' neve


Joined: 07 Aug 2006
Posts: 721
Location: NC

PostPosted: Mon Mar 06, 2017 4:51 pm    Post subject: Re: TOMB running very slow for you? Reply with quote

It's loading in 5 seconds today, first time it's less than 2.5 minutes per page here since late last summer. I might start to visit again!
_________________
Doug Williams
ElectroMagnetic Radiation Recorders
Tape Op issue 73
Back to top
View user's profile Send private message Visit poster's website
jimjazzdad
ass engineer


Joined: 19 Jan 2012
Posts: 45
Location: Halifax, NS, Canada

PostPosted: Wed Mar 08, 2017 8:40 am    Post subject: Re: TOMB running very slow for you? Reply with quote

12 seconds to load the Megaboard on my POS 10-yr-old laptop running Linux and on very mediocre broadband...can't complain. Ad Blocker is a must tho.
_________________
Jim Legere
Halifax, NS
Canada
Back to top
View user's profile Send private message
shedshrine
george martin


Joined: 01 Jun 2004
Posts: 1415
Location: sf bay area

PostPosted: Wed Mar 08, 2017 2:40 pm    Post subject: Re: TOMB running very slow for you? Reply with quote

Immediate load now out here near S.F., whatever format, whatever device! Well maybe 3 seconds on the phone. Hallelujah and other happy outbursts!
_________________
Back to top
View user's profile Send private message
markjazzbassist
steve albini likes it


Joined: 25 Apr 2011
Posts: 331
Location: New Orleans, LA

PostPosted: Mon Mar 13, 2017 9:33 am    Post subject: Re: TOMB running very slow for you? Reply with quote

its loading fast again!!! i'm so happy to be back.
_________________
Recorded on a Tascam 388 - http://earthtone.bandcamp.com/
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic   printer-friendly view    Tape Op Message Board Forum Index -> Tape Op Message Board (TOMB) All times are GMT - 4 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum