RegisterRegister
Log in to check your private messagesLog in to check your private messages
Log inLog in
FAQ  -  SEARCH  -  MEMBERS  -  FAVORITES  -  PROFILE
Tascam 388 Track 7 wont record (Will Playback)

 
Post new topic   Reply to topic   printer-friendly view    Tape Op Message Board Forum Index -> Tape Op Message Board (TOMB)
View previous topic :: View next topic  
Author Message
Savage Acoustic
audio school


Joined: 27 Aug 2014
Posts: 3

PostPosted: Fri Jan 23, 2015 1:07 pm    Post subject: Tascam 388 Track 7 wont record (Will Playback) Reply with quote

Hello,

I am the proud owner of a Tascam 388 that was working perfectly but has now developed a fault on Track 7.

It records a very distorted but weak signal on track 7 as listenable here:

https://soundcloud.com/raggedrebelcity/tascam-388-track-7

That was a drum loop but all that was on tape was the crackly remains.

I have ruled out a problem with the Rec/Play PCB as I swapped them around and the problem remained at track 7. I also ruled out a playback issue as when I turn the tape around the problem moves to track 2 (The mirror of track 7).

When I am recording the level VU shows a healthy signal. Monitoring is also a healthy signal.

The problem seems to be definitely located at the record portion of track 7. The heads are fine to my eyes and all tracks recorded very well until this fault reared its head.

Can anyone please offer some advice on what may be the issue? I am based in London but finding a willing service person is very hard. I would love to solve the issue myself.

Thanks for your time,

Stephen
Back to top
View user's profile Send private message
j.harv
gettin' sounds


Joined: 31 Dec 2010
Posts: 113
Location: Cambridge,Ont,Canada

PostPosted: Sat Jan 24, 2015 8:05 am    Post subject: Re: Tascam 388 Track 7 wont record (Will Playback) Reply with quote

I have had similiar problems like this pop up once in a while with my 388"s
Your's sounds like a bad capacitor. Maybe on the channel 7 channel card.
When my signal gets fizzy sounding like that, I find that if I give all the eq knobs on that channel a good twisting, the sound come back in clear. But beware, this might let out a nasty loud squawk. Also, I have had issues with my send/rcv inputs. I have had the similar channel/track cutting out, fizzing when I have cables in the send/rcv jacks.
I actually always have stuff plugged into those because every in/out of my 388 is plumbed into a patchbay. If you do have cables in trk 7 snd/rcv, give them a wiggle. This might cure the problem as it does with mine. I think the contacts just need cleaning.
An lastly, you could just look over you channel, rec/play pcb cards for a bad capacitor and cold solder joints. I was getting a bad wooshing sound in my track 7 last week. I pulled the rec/play amp card for that track and went over it with a flashlight. And sure enough I found 2 suspect solder joints. They had that dull fuzzy look to them. So I figured they were cold joints. I cleaned them and resoldered and the wooshing sound on track 7 went away.
Its something I always do when I get older electronic gear. I go over it looking a solder joints and capacitors as these cause alot of problems.
Back to top
View user's profile Send private message
Savage Acoustic
audio school


Joined: 27 Aug 2014
Posts: 3

PostPosted: Sun Jan 25, 2015 11:53 am    Post subject: Re: Tascam 388 Track 7 wont record (Will Playback) Reply with quote

Hi,

Thanks so much for taking the time to listen and answer.

I would say it definitely is a capacitor gone wrong. I will have to have a dig around to see. Not sure if it is the input card as If i use a different input but assign that input to channel 7 i still encounter issues. The REC/Play cards are fine as I have already swapped and checked them. Must be something on the way to the record head specific to track 7. Track 7 will play fine.

Lots to find and lots to learn but I'll be stoked when I fix it.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic   printer-friendly view    Tape Op Message Board Forum Index -> Tape Op Message Board (TOMB) All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum