RegisterRegister
Log in to check your private messagesLog in to check your private messages
Log inLog in
FAQ  -  SEARCH  -  MEMBERS  -  FAVORITES  -  PROFILE
Tascam 388 won't record on channels 1-4

 
Post new topic   Reply to topic   printer-friendly view    Tape Op Message Board Forum Index -> Gear Talk
View previous topic :: View next topic  
Author Message
pbares
audio school


Joined: 28 Sep 2016
Posts: 1

PostPosted: Thu Sep 29, 2016 1:02 pm    Post subject: Tascam 388 won't record on channels 1-4 Reply with quote

My Tascam 388 won't record on channels 1-4, but will play back previously recorded material on those tracks. All individual track meters are working and signal is present. Tracks 5-8 record and play back fine. I have tried swapping the large cards but the problem stays with channels 1-4. Any ideas where my problem resides and what my next course of action is?
Back to top
View user's profile Send private message
jimjazzdad
ass engineer


Joined: 19 Jan 2012
Posts: 45
Location: Halifax, NS, Canada

PostPosted: Fri Sep 30, 2016 6:23 am    Post subject: Re: Tascam 388 won't record on channels 1-4 Reply with quote

Might want to try over at Tapeheads.net on the Reel to Reel forum. There are some R2R techs with a lot of repair experience there. Good luck!
_________________
Jim Legere
Halifax, NS
Canada
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic   printer-friendly view    Tape Op Message Board Forum Index -> Gear Talk All times are GMT - 4 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum