Search found 112 matches

by Jettison
Mon Jul 06, 2015 7:29 am
Forum: People/Places/Things
Topic: My gear in someone else's studio. ??'s
Replies: 7
Views: 1972

My gear in someone else's studio. ??'s

Story- There is a studio in my small town owned by a retiring live sound engineer. He's a pretty big name and has been all over the world doing live production for many huge acts for many years. He's retiring from touring and moving/upgrading his studio space. The new building is great. He's got a g...
by Jettison
Sat Aug 11, 2012 2:34 pm
Forum: Creative Recording
Topic: Mod'ing two Rode NT2s
Replies: 10
Views: 17039

Nice! Thanks Jim! I'll do all those mods.

Thanks to all!
by Jettison
Thu Aug 09, 2012 7:13 pm
Forum: Creative Recording
Topic: Mod'ing two Rode NT2s
Replies: 10
Views: 17039

Mod'ing two Rode NT2s

Just wondering what anybody thinks about replacing the stock capsules in my NT2s with the RK87 capsules from microphone-parts.com.

Worth it or not?

Any other suggested mods for the NT2?

Thanks
by Jettison
Tue Jul 24, 2012 9:48 pm
Forum: Creative Recording
Topic: Just upgraded from PT 9 to 10.2 and it won't load. Help?
Replies: 7
Views: 2205

Ah ha. My SSL Alpha Link that goes with the MADI card is not connected right now. I had to bring the computer home to do some work and get the upgrade. but I didn't bring the alpha Link with. Could that be the issue? The actual converter set was not connected. Thoughts? Obviously, I'll find out when...
by Jettison
Tue Jul 24, 2012 11:06 am
Forum: Creative Recording
Topic: Just upgraded from PT 9 to 10.2 and it won't load. Help?
Replies: 7
Views: 2205

Thanks!!! I tried just disabling Blue Tooth and that did not work. Then I tried your suggestion Nick, and it worked. I selected the built in line output. PT10 is up and running. Now I'll use it only very rarely. Now it's on to upgrading to Cubase 6.5. Thanks so much. Another TONB success story. Cheers
by Jettison
Fri Jul 20, 2012 7:43 pm
Forum: Creative Recording
Topic: Just upgraded from PT 9 to 10.2 and it won't load. Help?
Replies: 7
Views: 2205

I'm on a Mac and the Ilok is up to date.
by Jettison
Fri Jul 20, 2012 12:23 am
Forum: Creative Recording
Topic: Just upgraded from PT 9 to 10.2 and it won't load. Help?
Replies: 7
Views: 2205

Just upgraded from PT 9 to 10.2 and it won't load. Help?

Hi I Just upgraded from PT 9 to 10.2 and the installation went seemingly fine but PT won't finish loading when I try to run the application. It gets to "building DAE object" and then stops until the DAE error - 6001 pop-up comes on. I'm on a Mac, OS10.6.8. I'm running an SSL MADI Extreme card witch ...
by Jettison
Tue May 08, 2012 6:56 am
Forum: Creative Recording
Topic: Mackie SRM 350 v2 repair question. Arg, Mackie!!!!
Replies: 1
Views: 1297

Mackie SRM 350 v2 repair question. Arg, Mackie!!!!

So I have a SRM 350 V2 that is out of warranty and needs repair. Alas, Mackie offers zero component level repair advice/support (other than schematics-which I have already) and only sells whole amp modules as a "repair" for any problems that the units have. NOTE- this an amp problem vs. a speaker pr...
by Jettison
Sun Feb 19, 2012 7:18 pm
Forum: Creative Recording
Topic: Cubase. Dumb question about how to correctly save projects.
Replies: 5
Views: 1253

Thanks much.
Now how does one quantize drums after using the tempo detection function?
Or how do I smooth the tempo on the tempo track after having analyzed the tempo?
I know, bush league.
Thanks for your help.
by Jettison
Sat Feb 18, 2012 12:08 pm
Forum: Creative Recording
Topic: Cubase. Dumb question about how to correctly save projects.
Replies: 5
Views: 1253

K. Just so I understand. 1) Create new empty folder on my project drive with song/whatever name from the finder/explorer (or can i do it from the project assitant panel?) 2) Creat the new project in Cubase and select the new empty/named folder as the save path 3) Cubase then puts the audio folder, e...
by Jettison
Sat Feb 18, 2012 7:32 am
Forum: Creative Recording
Topic: Cubase. Dumb question about how to correctly save projects.
Replies: 5
Views: 1253

Cubase. Dumb question about how to correctly save projects.

I know this is a dumb question but bare with me if possible. I'm kinda having trouble finding an answer in the manual and on the interweb, so any help would be much appreciated. Feel free to laugh at my ignorance... I'm operating on a Mac with dedicated project drive seperate from the system drive. ...
by Jettison
Mon Nov 28, 2011 9:59 pm
Forum: Creative Recording
Topic: SSL MADI Extreme 64 screwing up at 96K
Replies: 3
Views: 1554

Problem solved! Yeah, I had the SMUX set-up configured incorrectly. The Alpha link comes from the factory in SMUX configuration (but apparently that can be changed by a front/control panel button sequence if so desired). The MADIXTREME must also be configured thusly -"48K/SMUX" in prefs as opposed t...
by Jettison
Sat Nov 26, 2011 4:41 pm
Forum: Creative Recording
Topic: SSL MADI Extreme 64 screwing up at 96K
Replies: 3
Views: 1554

SSL MADI Extreme 64 screwing up at 96K

I'm running my SSL Alpha Link with the SSL Extreme 64 PCIe card and it's having some trouble. First off, I have Cubase 6 on a Mac OS 10.6.whatever. When I'm running it at 44.1 or 48K it works like a charm. No problems. But when I record anything at 96K it only plays some (3 or 4) of the tracks back ...
by Jettison
Tue Nov 22, 2011 9:15 pm
Forum: Listen to Music
Topic: Favourite guitar solos...and why
Replies: 143
Views: 45521

John Vanderslice on "Fetal Horses" from Romanian Names. Accidental by design. Probably the shortest guitar "solo" in history. He makes no bones about mocking the very idea of guitar soloing with a guitar solo. F'ing perfect. Just my two bits.
by Jettison
Thu Nov 10, 2011 10:20 pm
Forum: Creative Recording
Topic: Opening cubase sessions on a mac from PC hd?
Replies: 9
Views: 1796

It worked! Just as you described. Another tidbit learn't and another TapeOp success story. Thank you very much.