Search found 31 matches

by hugheju
Wed Feb 03, 2016 12:23 pm
Forum: Creative Recording
Topic: REAPER v5.11 latency
Replies: 11
Views: 3213

In the preferences window there are a couple of asynchronousness-related settings. Yes I know macs are better for audio, but my macbook is real old and doesn't have much memory so I can't do much with it. It works but Reaper has always worked better on a PC. If I had money I'd get a super fancy mac ...
by hugheju
Wed Feb 03, 2016 12:05 am
Forum: Creative Recording
Topic: REAPER v5.11 latency
Replies: 11
Views: 3213

Fiddling with all those settings has gotten it to work a little better, but there is still some latency. New tracks are at least syncing up now. baby steps...
by hugheju
Tue Feb 02, 2016 11:33 pm
Forum: Creative Recording
Topic: REAPER v5.11 latency
Replies: 11
Views: 3213

Using plugins has always caused latency, but with this problem it's bad even with no plugins. I have now switched to an earlier version and it's having the same problem. Nothing I do anywhere on the preferences page, under "device", "recording", "buffering", seems to change anything. I've always got...
by hugheju
Thu Jan 28, 2016 2:25 pm
Forum: Creative Recording
Topic: REAPER v5.11 latency
Replies: 11
Views: 3213

I did start there, I'll check again, I think I saw some latency issues for the new version there.
by hugheju
Wed Jan 27, 2016 11:27 pm
Forum: Creative Recording
Topic: REAPER v5.11 latency
Replies: 11
Views: 3213

Definitely using ASIO drivers, the computer is an HP Pavilion Entertainment PC laptop with Windows 7 professional, Intel (R) Core (TM) 2 CPU T5600 @ 1.83GHz. I have set up REAPER on many different PCs, and even a Macbook, and have always gotten it to work. But this is the latest version of Reaper. T...
by hugheju
Sun Jan 24, 2016 8:52 pm
Forum: Creative Recording
Topic: REAPER v5.11 latency
Replies: 11
Views: 3213

REAPER v5.11 latency

On a new used Windows 7 laptop I downloaded the new version of Reaper and the latency is really bad, I've been able to tweak it with previous computers but nothing seems to be working, like lowering the buffers as I have always done before. The tutorials I have found on line are not making any sense...
by hugheju
Sat Feb 22, 2014 3:50 pm
Forum: Creative Recording
Topic: WAV files won't open or copy
Replies: 1
Views: 667

WAV files won't open or copy

I've been using Reaper for years to record my band's practices on 8 tracks with an M-Audio Ultra 8-R on a PC. I have been saving them to an external drive, but lately some of those files will not open and will not copy when I try to move them to the internal HD. The Ultra 8-R is pretty old, has it s...
by hugheju
Tue Jul 24, 2012 2:05 am
Forum: Creative Recording
Topic: trouble installing driver for M-Audio Fast Track Ultra 8R
Replies: 4
Views: 1150

I managed to install XP SP3 and it all works fine! Apologies for my panicky wordery, and thanks for the moral support! :^:
by hugheju
Mon Jul 23, 2012 9:08 pm
Forum: Creative Recording
Topic: trouble installing driver for M-Audio Fast Track Ultra 8R
Replies: 4
Views: 1150

I cannot buy anything, gotta use what I have and get it to work, just like a Cuban mechanic. Now I am trying like hell or high water to get XP SP2 to upgrade to SP3 since there seems to be support for that. It works great on my work computer with Windows 7 but I am not supposed to use it for recordi...
by hugheju
Mon Jul 23, 2012 12:37 pm
Forum: Creative Recording
Topic: Getting clicks when recording audio on REAPER
Replies: 9
Views: 2221

sorry in my desperation I did not read the dates correctly and got my threads confused :roll:
by hugheju
Mon Jul 23, 2012 11:43 am
Forum: Creative Recording
Topic: Getting clicks when recording audio on REAPER
Replies: 9
Views: 2221

This is a very old thread, I solved it by switching USB ports. Now my problem is just installing the driver for my m-audio ultra 8R after the latest crash. Here is the new thread: http://messageboard.tapeop.com/viewtopic.php?t=80812 I am still stumped how to get this thing up and running. Even some ...
by hugheju
Mon Jul 23, 2012 1:32 am
Forum: Creative Recording
Topic: trouble installing driver for M-Audio Fast Track Ultra 8R
Replies: 4
Views: 1150

Note that this is a Windows XP SP2 specific problem. I just installed it fine on my Windows 7 work computer I'm not supposed to use for this. :oops:
by hugheju
Mon Jul 23, 2012 1:08 am
Forum: Creative Recording
Topic: Getting clicks when recording audio on REAPER
Replies: 9
Views: 2221

Yeah? I have looked at both stickies and see nothing about this problem. My computer has no audio at all. I see a lot of cool plug ins that sound awesome to mess around with if I can get basic recording functions going. The other sticky is about time clocks, those two are all I see. I am stumped eas...
by hugheju
Mon Jul 23, 2012 12:14 am
Forum: Creative Recording
Topic: trouble installing driver for M-Audio Fast Track Ultra 8R
Replies: 4
Views: 1150

trouble installing driver for M-Audio Fast Track Ultra 8R

This is always the biggest pain in the ass when my computer crashes and I have to reinstall XP. The official site seems to have only the driver for Windows XP SP3 now but I have SP2. The last time I had to was over a year ago and it was tricky then but I don't remember what I ended up doing. I think...
by hugheju
Mon Apr 04, 2011 3:47 am
Forum: Tape Op Magazine
Topic: FOUR TRACK LOVE!!!!
Replies: 12
Views: 8222

My Portastudio 424 (I guess MK I) does not turn on, and the adaptor works for something else. I hope it's not the end of an era, it has gotten me places. A simple fix perhaps? Was working (mostly) fine the last time I used it, about 7-8 months ago.