Search found 54 matches

by akpasta
Mon May 25, 2020 9:06 am
Forum: Creative Recording
Topic: MXR DynaComp issue in Logic Pro X
Replies: 18
Views: 1031

Re: MXR DynaComp issue in Logic Pro X

So I thought I'd issue a little update see if it sparked any other advice. The issue forced me to learn to "properly" use the gain and limiter plugins. Basically I start with a relatively low signal (-20 to -30) for lots of limiting headroom. Then I'll use a Gain and then Limiter first thing. Gain t...
by akpasta
Wed May 13, 2020 12:16 pm
Forum: Creative Recording
Topic: MXR DynaComp issue in Logic Pro X
Replies: 18
Views: 1031

Re: MXR DynaComp issue in Logic Pro X

Thanks for the advice on transformers. So a passive di and pre amp with transformer. I have an old pro co db1 DI that has a transformer. Doesn’t eliminate my spikes though. The latter is a bit tricky to find. The best and expensive pre amps have transformers. Any cheaper ones that have a transformer...
by akpasta
Tue May 12, 2020 3:56 pm
Forum: Creative Recording
Topic: MXR DynaComp issue in Logic Pro X
Replies: 18
Views: 1031

Re: MXR DynaComp issue in Logic Pro X

Thanks for all the responses folks. I don't have a DI box, but I do have an ART Tube Pac Mic Pre/Compressor unit, found here - https://artproaudio.com/product/tube-pac-tube-mic-preamp-compressor/ . I tried that last night and I could get a little improvement, but it only gives you control over limit...
by akpasta
Sun May 10, 2020 12:54 am
Forum: Creative Recording
Topic: MXR DynaComp issue in Logic Pro X
Replies: 18
Views: 1031

Re: MXR DynaComp issue in Logic Pro X

Not what you want to hear: Amps react differently. There might be some weird transient thing that pokes out in the DI world.You ever hear jangle through an AC30? Or alternatively, have you ever experimented with sending a clean guitar recording through a hardware compressor? Maybe that would do it?...
by akpasta
Sat May 09, 2020 7:12 pm
Forum: Creative Recording
Topic: MXR DynaComp issue in Logic Pro X
Replies: 18
Views: 1031

MXR DynaComp issue in Logic Pro X

I’ve got a dynacomp and it just has thee jangle tone for me and I love using it. I’m recording a 12 string guitar into the dynacomp and into logic. No amp. Guitar goes to dynacomp and into an apogee interface. Problem is there’s something with the attack or something of the dynacomp that causes some...
by akpasta
Thu Jan 30, 2020 9:46 am
Forum: Creative Recording
Topic: Logic levels spike on attack - compressors don't seem to work
Replies: 11
Views: 1059

Re: Logic levels spike on attack - compressors don't seem to work

Now that you found part of the issue, there is a solution. You need to learn all about gain staging. Do it now. If you limit (that is the correct term) your incoming signal, you will end up messing it up, you won't like the sound, since you are not doing this before you began recording your guitar ...
by akpasta
Wed Jan 29, 2020 10:27 pm
Forum: Creative Recording
Topic: Logic levels spike on attack - compressors don't seem to work
Replies: 11
Views: 1059

Re: Logic levels spike on attack - compressors don't seem to work

So this is potentially a little embarrassing (although I have a decent enough excuse), when I examined things more closely and carefully I believe I've traced the issue down to being caused by using an MXR Dynacomp between the guitar and the interface. I also use a lot of electric 12 string, so comp...
by akpasta
Mon Jan 27, 2020 4:12 pm
Forum: Creative Recording
Topic: Logic levels spike on attack - compressors don't seem to work
Replies: 11
Views: 1059

Re: Logic levels spike on attack - compressors don't seem to work

vvv wrote:
Mon Jan 27, 2020 10:50 am
I've no idear what's going on with your system, but the only time I've ever seen that is when I have a compressor's attack set too slow ...
Ya, I've got the attack set to 0ms, and the threshold at -10 so it should be on all the time.
by akpasta
Mon Jan 27, 2020 7:48 am
Forum: Creative Recording
Topic: Logic levels spike on attack - compressors don't seem to work
Replies: 11
Views: 1059

Logic levels spike on attack - compressors don't seem to work

Hello, I'm noticing that whenever I record a track, any instrument, at whatever volume-- even low volume-- when the signal first goes from silence to attack, the volume is way higher and sometimes makes a clipping noise, even if it's well below the threshold. In order to get clean tracks I have to g...
by akpasta
Sun Oct 06, 2019 9:06 am
Forum: Creative Recording
Topic: Logic X Pro - Tempo and Audio Files
Replies: 10
Views: 1446

Logic X Pro - Tempo and Audio Files

I am trying to learn about tempo in Logic X Pro and I'm pretty damn confused. Let me explain what I'm trying to do: My project is analog based in a tascam 388, with a drum machine app (DM1) as the rhythm (2 tracks audio). It's been moved to Logic where it exists now. First I sent an audio 2-track ou...
by akpasta
Wed Aug 14, 2019 11:54 am
Forum: Creative Recording
Topic: Apogee Element 24 questions
Replies: 1
Views: 504

Apogee Element 24 questions

Hey Folks, I'm considering upgrading from a M-track 2x2 to the Apogee Element 24. All the apogee items come highly recommended from folks I know for recording instruments direct to Logic. I tried running guitars and stuff direct through the m-track 2x2 and it sounds too dry and fake to me. I have a ...
by akpasta
Tue Aug 13, 2019 8:50 am
Forum: Creative Recording
Topic: Garageband 10.3.2 Latency w/ M-Track 2x2
Replies: 3
Views: 678

Re: Garageband 10.3.2 Latency w/ M-Track 2x2

Ya, I decided to jump into Logic. It's pretty straight forward as well.
by akpasta
Mon Aug 12, 2019 10:28 am
Forum: Creative Recording
Topic: Tascam 388 Muddy Recording
Replies: 11
Views: 1260

Tascam 388 Muddy Recording

Hi Folks, I've got a Tascam 388 that I've been using pretty heavily for the last 10 months or so. It's generally in really good working order with a couple of dirty pan pots here and there. Motor is strong and it's always recorded and played back perfectly. The last time I used it I noticed somethin...
by akpasta
Sun Aug 11, 2019 10:26 pm
Forum: Creative Recording
Topic: Garageband 10.3.2 Latency w/ M-Track 2x2
Replies: 3
Views: 678

Garageband 10.3.2 Latency w/ M-Track 2x2

Hey Folks, I've got a 2018 Macbook Air 1.6ghz processor 16gb RAM. Running Garageband 10.3.2 with an M-Track 2x2 at home and an m-track 8 at my studio. I have logic x pro but I haven't really dove into it yet. I kind of appreciate how simple Garageband is and most of my content comes from an analog 8...
by akpasta
Tue Jun 04, 2019 2:52 pm
Forum: Creative Recording
Topic: Tips for Dumping 388 > M-Track 8 > Garage Band
Replies: 36
Views: 2561

Re: Tips for Dumping 388 > M-Track 8 > Garage Band

"dB or dBFS I dunno" seemed like you didn't understand what was what so lemme know what outputs you're using Tape outs / Aux outs / stereo outs / headphone out ? and what type of tape you're using brand/formulation sounds like the signal coming from the deck is too hot -or- something with the softw...