Search found 1205 matches

by kcrusher
Thu Oct 09, 2003 9:20 am
Forum: 5/03-2/05: This #%^ Computer
Topic: pro tools 5 for digi 002 rack (mac)
Replies: 1
Views: 572

Re: pro tools 5 for digi 002 rack (mac)

I don't think this will work, but you could try 5.3.2 for the Digi 002 (console version) which is the only possibility.
by kcrusher
Thu Oct 09, 2003 9:06 am
Forum: 5/03-2/05: This #%^ Computer
Topic: Syncing up drum machine with digi001
Replies: 8
Views: 1183

Re: Syncing up drum machine with digi001

Just to be clear on setup for this - 1. In Pro Tools go to MIDI>MIDI Beat Clock and make sure it's enabled to the port that the drum machine is on (the midi channel will not matter, nor can you choose it..) 2. Set the drum machine to sync to MIDI Beat Clock (you'll have to check the documentation. M...
by kcrusher
Thu Oct 09, 2003 8:39 am
Forum: 5/03-2/05: This #%^ Computer
Topic: Oh no! MOTU 896 / OS 10.2.8 problem!
Replies: 2
Views: 687

Re: Oh no! MOTU 896 / OS 10.2.8 problem!

I believe you have to get an updated driver from MOTU. Unicornation definitely is a great resource if you're using MOTU products...
by kcrusher
Thu Oct 09, 2003 8:37 am
Forum: 5/03-2/05: This #%^ Computer
Topic: pro tools help
Replies: 9
Views: 1423

Re: pro tools help

dwlb - what's so 'screwy' about how Pro Tools implements virtual synths? I agree - it's not the most elegant thing in the world, but it's certainly not so bad as to be called 'screwy'. For those that may happen across this thread - here's how to use virtual synths in Pro Tools. 1. Create an Aux Inpu...
by kcrusher
Thu Oct 09, 2003 8:30 am
Forum: 5/03-2/05: This #%^ Computer
Topic: OsX, LE6.1 to Os9 LE5.2 session compatability question...
Replies: 1
Views: 612

Re: OsX, LE6.1 to Os9 LE5.2 session compatability question..

Pro Tools versions 5.1 or higher are completely compatible (you can open then with any version higher than 5.1). If you're using an older (pre 5.1) version of Pro Tools at home (you didn't specify the version), you can save it as a Pro Tools 5.0 version from within Pro Tools 6 and will be able to op...