Please explain my wacky waveform (mic trouble)

Recording Techniques, People Skills, Gear, Recording Spaces, Computers, and DIY

Moderators: drumsound, tomb

Post Reply
cashed checks
gimme a little kick & snare
Posts: 86
Joined: Wed Nov 12, 2003 2:11 pm
Location: chicago
Contact:

Please explain my wacky waveform (mic trouble)

Post by cashed checks » Mon Nov 05, 2007 8:25 am

Image

I've been basement recording for years now, but have little beyond common knowledge when it comes to the science of all this.

I recently purchased two MCA-SP1's based off praise on this board, and having two extra condensers around never hurt anyone for such a low price. I have only been using them a short while when I noticed the waveform getting clipped in a manor I have never seen.

This picture is from a distorted guitar played a consistent volume. After doing some trouble shooting/trial and error, I found that I had a strong "normal" looking waveform right after switching on phantom power, but as time goes along, the top of the waveform slopes downward. This happened time and time again with both MCA SP1's I own.

As far as further trouble shooting, I switched cables, changed mic pres, all to the same effect. Other mics I own all work fine with the pres and cables.

Is there a simple fix? Do I try to return them (not the best option as I've had them for a month or two but just got around to using them)?

UnlikeKurt
pushin' record
Posts: 287
Joined: Sat Nov 20, 2004 3:39 pm
Location: New Jersey
Contact:

Post by UnlikeKurt » Mon Nov 05, 2007 8:30 am

Could this be a DC Offset thing?

markmeat
pushin' record
Posts: 214
Joined: Thu Jul 13, 2006 12:25 pm
Location: Evansville, IN
Contact:

Post by markmeat » Mon Nov 05, 2007 9:08 am

Are you bothered by the sound or just the "look" of the waveform... it looks bad, sure, but does it sound bad... turn off your monitor... does it still sound bad?

MEAT
"Every fight is a food fight when you're a cannibal!"

http://thedeadlivers.bandcamp.com

User avatar
A-Barr
tinnitus
Posts: 1010
Joined: Tue Jan 24, 2006 12:27 pm

Post by A-Barr » Mon Nov 05, 2007 9:32 am

Doesn't look like DC offset to me, since the bottom of the waveform remains flat. If the mic were a single-ended tube amp, I would think it was biased poorly. But it's not so I don't know. Does this only happen on loud guitar cabs? I.e. could the mic just be overloading and clipping?

blunderfonics
pushin' record
Posts: 227
Joined: Thu Oct 23, 2003 1:50 pm
Location: Boston, MA
Contact:

Post by blunderfonics » Mon Nov 05, 2007 9:35 am

What preamps are you using? I measure your phantom power to make sure you're getting a full 48v on both pins after it warms up. Some mics are less tolerant of out of spec phantom powering than others

cashed checks
gimme a little kick & snare
Posts: 86
Joined: Wed Nov 12, 2003 2:11 pm
Location: chicago
Contact:

Post by cashed checks » Mon Nov 05, 2007 1:17 pm

after another few hours playing around, the uneven waveform seems proportional to proximity to the speaker, i.e., the farther I back it away, the more normal it gets...

BUT!

this is what I had thought at first (just overloading and clipping the mic) but that doesn't explain why (as pictured) it starts off OK then gradually becomes asymmetrical. It does not return to form unless I toggle the power on and off. Those first few seconds are magical, then it goes to poo (clippy). I had it 6" from the speaker. I had to back it up to 18" to get it to clear up. I would describe the amp as "moderately" loud.

I'm off to check the relative SPL handling levels of this guy versus others. Other condensers I have (akg 414, studio projects C100, etc) all perform swimingly right up on the grill, amp going full-tilt. Is it the fact that the MCA has more of med/small diaphragm rather than large?)

also...
as expected, when I flip the phase the waveform is chopped on bottom rather than the top.

so....

how do i check the voltage i'm getting from my pres (Presonus Digimax 96k)?



i do get a decent sound out of it when it's backed up to 18" and it's undoubtedly a keeper for $40, but it just killed for the first few seconds up on the grill. still a recommended mic that will find a number of uses. the extra "grit" that comes with the asymmetrical clipping would be pretty cool to tape, but in the digital world, more distortion is the last thing I need.

I was hoping there was a physicist out there who could give me a scientific based answer. I could only guess that maybe the diaphragm can handle the high SPL for a few seconds before the vibrations started becoming too great, with some canceling each other out. If this was the case then it would return to normal after letting the mic "breath" between strums, making the waveform have the slope again and again. Instead, the power must be switched off and back on. boo.

blunderfonics
pushin' record
Posts: 227
Joined: Thu Oct 23, 2003 1:50 pm
Location: Boston, MA
Contact:

Post by blunderfonics » Mon Nov 05, 2007 1:38 pm

cashed checks wrote:how do i check the voltage i'm getting from my pres (Presonus Digimax 96k)
Use a multimeter to measure DC voltage between Pin 1 and Pin 2 on the XLR while the Phantom Power is turned on. Also measure between Pin 1 and Pin 3. The voltage between pin 1 & 2 and pin 1 & 3 should both be in the neighborhood of 48 volts.

ashcat_lt
tinnitus
Posts: 1078
Joined: Thu Jan 04, 2007 1:54 pm
Location: Duluth, MN
Contact:

Post by ashcat_lt » Mon Nov 05, 2007 4:28 pm

Can you give us some close-ups? Maybe a couple of cycles of the normal part at the begining and a couple from later on after it gets wierd? Not sure that will help diagnose, but I for one would be interested to see it.

It almost looks like the diaphram is somehow getting stuck, like it's not able to make it's full positive excursion. Could it be a mechanical problem with the mic? Or some kind of pressure build up? That would be weird, I guess...

cashed checks
gimme a little kick & snare
Posts: 86
Joined: Wed Nov 12, 2003 2:11 pm
Location: chicago
Contact:

Post by cashed checks » Mon Nov 05, 2007 8:28 pm

i found a discussion on the gearslutz forum from a year back about modding a MXL V67. In the thread someone said it would make the mic close to the MCA SP1 in design. Another person commented, "Furthermore, from examining the "Dorsey mod" as it is shown in the magazine article, it is very likely that any mic equipped with this circuit would be prone to distort assymetrically at far lower SPL levels than would be acceptable for a production microphone."

does that mean that even though this mic is said to have a high SPL tolerance it does not?

another post (all are about the V67 mic, though) spoke of "voltage leakage" which would seem a possible culprit as my waveform/sound start out ok, then degrade.

here is the thread on gearslutz.

http://www.gearslutz.com/board/geekslut ... -mods.html

User avatar
JohnDavisNYC
ghost haunting audio students
Posts: 3035
Joined: Fri Oct 03, 2003 2:43 pm
Location: crooklyn, ny
Contact:

Post by JohnDavisNYC » Tue Nov 06, 2007 4:56 am

is the sound affected, or only the visual waveform?

john
i like to make music with music and stuff and things.

http://www.thebunkerstudio.com/

cashed checks
gimme a little kick & snare
Posts: 86
Joined: Wed Nov 12, 2003 2:11 pm
Location: chicago
Contact:

Post by cashed checks » Tue Nov 06, 2007 12:04 pm

toaster3000 wrote:is the sound affected, or only the visual waveform?

john
both. the high end goes from sounding "open" to "shelved," like a low pass fliter but with some of the top still there, just super distorted.

User avatar
A-Barr
tinnitus
Posts: 1010
Joined: Tue Jan 24, 2006 12:27 pm

Post by A-Barr » Tue Nov 06, 2007 12:06 pm

I read something on prodigy pro about these mics overloading easily, fwiw.

Post Reply

Who is online

Users browsing this forum: No registered users and 17 guests