New Express Card, "Crackling" sound...

Recording Techniques, People Skills, Gear, Recording Spaces, Computers, and DIY

Moderators: drumsound, tomb

User avatar
magritte
re-cappin' neve
Posts: 601
Joined: Mon Jun 02, 2003 1:59 pm

Post by magritte » Fri Sep 04, 2009 3:28 pm

By the way, I just got around to testing this and it did work. No latency now.

Sweeet.

Sucks turning off the dvd drive and wi-fi everytime i want to record, but i'm cheap and didn't feel like buying a new laptop.
Thank you, Mario, but our princess is in another castle.

Aj
pushin' record
Posts: 211
Joined: Fri Jul 25, 2003 9:26 pm
Location: Greater Ann Arbor
Contact:

Post by Aj » Sat Sep 05, 2009 7:55 am

Congratulations... mission accomplished. This should be a sticky!

You might also want to post your success at the Sound on Sound board. I think you discovered something new (that is: disabling devices IN PAIRS resolves this problem).

Aj
Latest single from Druckman Bros. here

User avatar
magritte
re-cappin' neve
Posts: 601
Joined: Mon Jun 02, 2003 1:59 pm

Post by magritte » Sat Sep 05, 2009 9:01 am

Aj wrote:Congratulations... mission accomplished. This should be a sticky!

You might also want to post your success at the Sound on Sound board. I think you discovered something new (that is: disabling devices IN PAIRS resolves this problem).

Aj
If you have an account over there can you post the transcript or a link to this thread? I'm too lazy to join another board. :P

If an admin does sticky this thread they should probably change the title so people looking for laptop latency solutions can come across it in a search engine.
Thank you, Mario, but our princess is in another castle.

Post Reply

Who is online

Users browsing this forum: No registered users and 42 guests