828 MKII finally biting it?

Recording Techniques, People Skills, Gear, Recording Spaces, Computers, and DIY

Moderators: drumsound, tomb

Post Reply
User avatar
sad iron
tinnitus
Posts: 1164
Joined: Thu Aug 28, 2003 10:40 am
Location: Iowa City, Ia
Contact:

828 MKII finally biting it?

Post by sad iron » Fri Oct 07, 2011 7:34 pm

My 828 MKII has been showing some noise in the cans and on the LEDS the past couple weeks. I haven't been using it since I got my MBOX 3 Mini, but tonight I noticed it introducing some static into my signal chain even when it wasn't selected as the output source. .

I've had it sine '02. Is it finally dying?
New music: www.sadironmusic.com

Studio site: www.sadironstudio.com

Novel website: www.sadironpress.com

User avatar
Jarvis
takin' a dinner break
Posts: 197
Joined: Sun Dec 14, 2003 12:38 am
Location: the new york

Post by Jarvis » Sat Oct 08, 2011 9:05 am

I hope not. I've had mine since 03 and beside the fact that Cuemix is broke this thing has totally been worth it with recording multitrack drums and full bands. Say it ain't so.
Ivan the Threadstopper

User avatar
frans_13
takin' a dinner break
Posts: 151
Joined: Mon Mar 07, 2011 4:46 am
Location: Bavaria, Germany
Contact:

Post by frans_13 » Mon Oct 17, 2011 6:21 am

My BLA'd 828 mk1 made a high pitched noise and then, a while later, was gone. The firewire chip had bitten the dust. It didn't even register under input/output devices on the computer anymore.
Fingers crossed an expert can swap out that chip, but I had to buy an RME in the meantime. Not bad.

User avatar
Mudcloth
steve albini likes it
Posts: 332
Joined: Sat Nov 01, 2003 6:30 pm
Location: Elgin, Texas
Contact:

Post by Mudcloth » Mon Oct 17, 2011 9:05 am

I've had 828MKII since 2003-ish, maybe earlier. So far only one firewire port has gone bad (from me plugging in the cable upside down) and the mic input 2 is noisy. I muted that input so now I only have 9 analog inputs :? .
I ended up buying another one in excellent condition for $300, shipped. Totally worth having 16 outputs for OTB mixing. I think these are ridiculously inexpensive for what you get and worth replacing if you have to.
Matt Giles
Austin, Tx


http://www.mattguitargiles.com
http://www.myspace.com/mattguitargiles
http://www.thedrakesband.com/

How much is a stamp? I'll buy the goddamn stamp.

mscottweber
pushin' record
Posts: 231
Joined: Wed Dec 10, 2008 4:22 am
Location: St. Charles, IL

Post by mscottweber » Tue Oct 18, 2011 8:15 am

An 828 mkii has been on my short list for a while now, but threads like this scare me. Even if I buy one in "excellent" condition, how long is it going to last for?

User avatar
sad iron
tinnitus
Posts: 1164
Joined: Thu Aug 28, 2003 10:40 am
Location: Iowa City, Ia
Contact:

Post by sad iron » Tue Oct 18, 2011 10:01 am

mscottweber wrote:An 828 mkii has been on my short list for a while now, but threads like this scare me. Even if I buy one in "excellent" condition, how long is it going to last for?
I will say I've had mine for going on 10 years and this is the only issue I've had with it other than the LED screen going out. I never used the LED screen anyway.
New music: www.sadironmusic.com

Studio site: www.sadironstudio.com

Novel website: www.sadironpress.com

User avatar
Jeff White
ghost haunting audio students
Posts: 3263
Joined: Sun Feb 26, 2006 6:15 pm
Location: Philadelphia, PA
Contact:

Post by Jeff White » Wed Oct 19, 2011 11:28 am

Hey Jason, isn't there some sort of hard reset that you can do to the unit? I seem to remember a way to reset it back to factory fresh mode. Also, have you upgraded software/OS without upgrading the driver? I'd like to think that this is a software issue and not a hardware issue.

Call MOTU as well. If you haven't BLA modified it I think that MOTU will repair it out of warranty for like $75, which means that they'll send you a new factory refurbished unit. Especially over the screen back light dying. They did this for me in 2006 on a unit that I bought in 2003, so it was definitely outside of warranty. It is definitely worth a shot.

Jeff
I record, mix, and master in my Philly-based home studio, the Spacement. https://linktr.ee/ipressrecord

User avatar
sad iron
tinnitus
Posts: 1164
Joined: Thu Aug 28, 2003 10:40 am
Location: Iowa City, Ia
Contact:

Post by sad iron » Wed Oct 19, 2011 12:20 pm

ipressrecord wrote:Hey Jason, isn't there some sort of hard reset that you can do to the unit? I seem to remember a way to reset it back to factory fresh mode. Also, have you upgraded software/OS without upgrading the driver? I'd like to think that this is a software issue and not a hardware issue.

Call MOTU as well. If you haven't BLA modified it I think that MOTU will repair it out of warranty for like $75, which means that they'll send you a new factory refurbished unit. Especially over the screen back light dying. They did this for me in 2006 on a unit that I bought in 2003, so it was definitely outside of warranty. It is definitely worth a shot.

Jeff
Dunno. I haven't really looked into it much. Since I got a new MBox Mini I haven't had use for the 828. I really only need it now for full band tracking and I almost never do that anymore. Thanks for the ideas, though.

Hope you're good, Jeff.
New music: www.sadironmusic.com

Studio site: www.sadironstudio.com

Novel website: www.sadironpress.com

User avatar
Jeff White
ghost haunting audio students
Posts: 3263
Joined: Sun Feb 26, 2006 6:15 pm
Location: Philadelphia, PA
Contact:

Post by Jeff White » Wed Oct 19, 2011 1:57 pm

I totally hear you. I can get by a lot with my Duet, but the 828mk2 has been my workhorse FOREVER. Totally love it and it's a breeze to use.

I'd just contact MOTU as a backup plan. $75 to have a functioning piece of gear is kind of worth it when it does so much.

I've been well. Been playing music again, band is doing well, just tracked an EP. Seems like you have been busy! Good for you! Be in touch, wish that we could grab a beer!

Jeff
I record, mix, and master in my Philly-based home studio, the Spacement. https://linktr.ee/ipressrecord

Post Reply

Who is online

Users browsing this forum: No registered users and 41 guests