Channel 3 just died

Recording Techniques, People Skills, Gear, Recording Spaces, Computers, and DIY

Moderators: drumsound, tomb

Post Reply
qualm
audio school
Posts: 3
Joined: Fri Aug 22, 2014 4:53 am

Channel 3 just died

Post by qualm » Fri May 13, 2016 2:37 am

Hello.

This is a sad day. ch 3 (RMX mode) just died. Where to start looking?

/Fredrik

User avatar
Nick Sevilla
speech impediment
Posts: 4719
Joined: Mon Mar 03, 2008 1:34 pm
Location: Los Angeles California USA
Contact:

Post by Nick Sevilla » Fri May 13, 2016 8:12 am

Good thing I have no idea what you are talking about.
Re Amping Fart Noises.

User avatar
Snarl 12/8
ghost haunting audio students
Posts: 3296
Joined: Sat Dec 20, 2008 5:01 pm
Location: Right Cheer
Contact:

Post by Snarl 12/8 » Fri May 13, 2016 12:13 pm

Carl Keil

Almost forgot: Please steal my drum tracks. and more.

analogika
alignin' 24-trk
Posts: 63
Joined: Sat Aug 17, 2013 2:41 am
Contact:

Post by analogika » Sun May 15, 2016 9:35 am

Demux the frequency crossover and add Air to excite and invigorate. Careful on the routing, and go easy on the caffeine.

kslight
resurrected
Posts: 2407
Joined: Tue Oct 13, 2009 7:40 pm

Post by kslight » Sun May 15, 2016 10:55 am

Maybe get up on the roof and fiddle with the rabbit ears a bit?

User avatar
Gregg Juke
cryogenically thawing
Posts: 3505
Joined: Fri Jun 11, 2010 10:35 pm
Location: Buffalo, NY, USA
Contact:

Post by Gregg Juke » Sun May 15, 2016 2:57 pm

I would look under the carpet first. Then, perhaps, out in the shed.

GJ
Gregg Juke
Nocturnal Productions Music Group
Drum! Magazine Contributor
http://MightyNoStars.com

"He's about to learn the most important lesson in the music business-- 'Never trust people in the music business.' "

qualm
audio school
Posts: 3
Joined: Fri Aug 22, 2014 4:53 am

Post by qualm » Mon May 16, 2016 2:12 am

Excuse me for being rude. I thought this forum was dedicated to Tascam 338. =)

So back again to the subject.

Channel 3 died in rmx mode. Any thoughts regarding searching for faults.

I have not tried line in yet.

/fredrik

kslight
resurrected
Posts: 2407
Joined: Tue Oct 13, 2009 7:40 pm

Post by kslight » Mon May 16, 2016 5:48 am

I think you mean the 388?

I don't think that line in should be affected.


The first thing to do is make sure you have audio recorded on track 3.

So let's assume you do have something recorded on track 3...when you engage rmx, can you turn up the aux send and then monitor the aux buss to verify its still there? Or can you buss the audio to another track?

One of my 388s had this problem on track 8. I popped the bottom cover off and found that the fader pcb was broken. I put a spare fader assembly from another 388 into this one and works perfectly.

There is also a bank of boards that you can swap around/reseat that are under the top cover above the meter bridge. Check the service manual on that if you aren't sure.

Post Reply

Who is online

Users browsing this forum: No registered users and 26 guests