what broke today? 1/11/05

general questions, comments and ideas about recording, audio, music, etc.
User avatar
CDB Studios
takin' a dinner break
Posts: 175
Joined: Wed May 07, 2003 10:10 am
Location: Kenosha, WI
Contact:

what broke today? 1/11/05

Post by CDB Studios » Tue Jan 11, 2005 11:21 am

Last night I went to record and one of my 50+ year old gefell with an m70 capsule wasn't operating at optimum levels. I was getting like NO level what so ever! I could hear the mic stand and the capsule being taped lightly, but no level close to being read on the VU's or the LED's on my board.

SUCKY!!!!! so now I have to get my capsule rebuit, and those of you in the know, know how much that costs :(

-Zach

misery loves company, anybody else?

alarmo
gimme a little kick & snare
Posts: 93
Joined: Wed May 07, 2003 7:31 am
Location: Austin, Texas, y'all

Re: what broke today? 1/11/05

Post by alarmo » Tue Jan 11, 2005 11:59 am

My main volume pedal. Which is a problem, since I'm mostly a steel player; it's replacement has been ordered, express delivery.

User avatar
JGriffin
zen recordist
Posts: 6739
Joined: Thu Jul 31, 2003 1:44 pm
Location: criticizing globally, offending locally
Contact:

Re: what broke today? 1/11/05

Post by JGriffin » Tue Jan 11, 2005 12:00 pm

Well, last week one of our Avids died completely. Silver lining is that we're ditching it in favor of a newer model in 3 weeks.

Also the Gefen Cat5 extender I use to get my ProTools screens into the control room figged out on me and has to be sent back to be repaired...and I'm doing all my work on one screen. Which is fine, of course, I do that at home, but all of my session templates are set up for 2 screens and the computer still thinks that second screen is there, so every time I open up a session I have to run to the machine room, swap the cables, return to the computer, drag all the windows to the right screen, back to the machine room, swap the cables back, resume working until I open a dialog box that opens on the wrong screen ("import sounds" is one that likes to be on the dark side of the moon for some reason) and have to go swap the cables again. It's a bit of a drag.

Touch wood, nothing else is broken at the moment.
"Jeweller, you've failed. Jeweller."

"Lots of people are nostalgic for analog. I suspect they're people who never had to work with it." ? Brian Eno

All the DWLB music is at http://dwlb.bandcamp.com/

cgarges
zen recordist
Posts: 10865
Joined: Mon Jun 16, 2003 1:26 am
Location: Charlotte, NC
Contact:

Re: what broke today? 1/11/05

Post by cgarges » Tue Jan 11, 2005 12:02 pm

My dbx 161 was acting a little strangely this morning. It's always something! The Eventide H3000 DSE in the studio in which I was working also went on the fritz yesterday.


Chris Garges
Charlotte, NC

MoreSpaceEcho
zen recordist
Posts: 6418
Joined: Wed May 07, 2003 11:15 am

Re: what broke today? 1/11/05

Post by MoreSpaceEcho » Tue Jan 11, 2005 12:07 pm

haha suckers, all of my stuff is working PERFECTLY!

*giant meteor lands on house*

Old-Draftsman
alignin' 24-trk
Posts: 53
Joined: Thu Sep 09, 2004 9:59 am
Location: Southern Carolina

Re: what broke today? 1/11/05

Post by Old-Draftsman » Tue Jan 11, 2005 12:07 pm

My VISA card. :cry:

User avatar
mcdisease
alignin' 24-trk
Posts: 55
Joined: Fri Dec 10, 2004 9:46 am
Location: Phoenix, AZ
Contact:

Re: what broke today? 1/11/05

Post by mcdisease » Tue Jan 11, 2005 12:17 pm

My GK 800RB bass amp distorted, then lost all output last night.
I think the magic smoke escaped.

User avatar
aurelialuz
dead but not forgotten
Posts: 2012
Joined: Mon May 05, 2003 10:46 am
Location: portland, or.

Re: what broke today? 1/11/05

Post by aurelialuz » Tue Jan 11, 2005 12:30 pm

monitor cabling is going.

headphone jack on the console's only in the right ear lately.
"While every effort has been made to ensure optimum sound quality, priority has been given to historic content and importance."

User avatar
YOUR KONG
buyin' a studio
Posts: 872
Joined: Thu Jul 10, 2003 6:57 am
Location: CT & NYC
Contact:

Re: what broke today? 1/11/05

Post by YOUR KONG » Tue Jan 11, 2005 12:45 pm

My stupid extra hard-drive - but now it's working (and thanks to those who posted!), though I try not to make any sudden movements when recording for fear of spooking it.

Also, I was on a roll on Sunday until my Metavox didn't live up to my high hopes. I spent an hour screwing with it and then I gave up.

User avatar
Devlars
re-cappin' neve
Posts: 611
Joined: Thu Sep 02, 2004 8:38 am
Location: In front of the computer

Re: what broke today? 1/11/05

Post by Devlars » Tue Jan 11, 2005 12:56 pm

The casing around the adjustment portion of my HD280's broke on the right side. They are still under warranty though so hopefully I can rave about Sennheisers customer service as much as I do about their products. All else is well.
"Yes, you're very smart. Now shut up."
-Peter Falk
Speakerphone
Rexrode Records

User avatar
dubold
steve albini likes it
Posts: 367
Joined: Sat Mar 20, 2004 3:59 pm

Re: what broke today? 1/11/05

Post by dubold » Tue Jan 11, 2005 1:26 pm

my powerbook has been acting up-- wacky kernel panics, ProTools freaks out, etc.

Tekserve says the internal hard drive has been coming apart for a while.. good thing i backed everything up a couple days ago. hooray for the apple care plan too. I think this might just be an inconvenience rather than a bank breaker.

a reminder to anyone who doesn't run backups often: don't be stupid.

this would have cost me $800 to recover the data if I hadn't backed it up.


i feel like i just dodged a bullet.


-d

User avatar
nacho459
re-cappin' neve
Posts: 748
Joined: Wed Jun 30, 2004 10:53 pm
Location: Pasadena USA
Contact:

Re: what broke today? 1/11/05

Post by nacho459 » Tue Jan 11, 2005 1:37 pm

My buddy hit a pothole in the rain and got a flat tire.

User avatar
Marc Alan Goodman
george martin
Posts: 1400
Joined: Tue Oct 28, 2003 7:57 pm
Location: NYC
Contact:

Re: what broke today? 1/11/05

Post by Marc Alan Goodman » Tue Jan 11, 2005 1:43 pm

the Blower Motor in my '94 dodge van died again. This is the fourth time. The people at the dealership can't seem to figure out what's causing it. God damned lemon...

-marc

djimbe
tinnitus
Posts: 1179
Joined: Wed May 07, 2003 4:55 am
Location: chicago
Contact:

Re: what broke today? 1/11/05

Post by djimbe » Tue Jan 11, 2005 1:46 pm

I still cannot get the Studer 2 track to erase completely. ARRRRGGG!

I did fix that bad cable from Sunday's session...
I thought this club was for musicians. Who let the drummer in here??

jspartz
buyin' gear
Posts: 511
Joined: Wed May 07, 2003 4:39 pm
Location: Winona MN
Contact:

Re: what broke today? 1/11/05

Post by jspartz » Tue Jan 11, 2005 2:20 pm

I was troubleshooting my Pro VLA signal problem and looked down at my o-scope while the hand holding the probe slipped. I f'd up the chip that controls the gain reduction LED's.

Jason

Locked

Who is online

Users browsing this forum: No registered users and 30 guests