what broke today? 1/11/05

general questions, comments and ideas about recording, audio, music, etc.
jaythemilky
pluggin' in mics
Posts: 32
Joined: Thu Jul 03, 2003 8:15 pm
Location: Haverhill MA
Contact:

Re: what broke today? 1/11/05

Post by jaythemilky » Tue Jan 11, 2005 3:06 pm

cd duplicator, eight hours and still nothing....

headache9
gimme a little kick & snare
Posts: 89
Joined: Sat May 24, 2003 5:14 pm

Re: what broke today? 1/11/05

Post by headache9 » Tue Jan 11, 2005 3:42 pm

pcm 60 left channel nothing but distortion....worked before!!! (can maybe use that sound someday...)

User avatar
nipsy
pushin' record
Posts: 273
Joined: Fri Feb 13, 2004 10:47 pm
Location: the ubiquitous Portland

Re: what broke today? 1/11/05

Post by nipsy » Tue Jan 11, 2005 3:55 pm

my balls after my wife got done.........

jebjerome
takin' a dinner break
Posts: 187
Joined: Tue Sep 23, 2003 4:52 pm
Location: Easy Bay, CA

Re: what broke today? 1/11/05

Post by jebjerome » Tue Jan 11, 2005 4:25 pm

Roland D-10 - turned the power off for the first time in a really long time and upon turning it back on , got the green block lcd screen. After power it on and off many hundreds of times the text came back, but none of the buttons working. I still have hope that maybe it will come, back but maybe it's a sign I need to get a new synth or at least a midi-controller. But hell, it's been good to me for 7 years and was good to someone else for probably 8 years before that...
<i>who shot...
What, who, the bazooka was who
And to my rescue, it was the S1Ws - PE</i>
Jeb

ladewd
suffering 'studio suck'
Posts: 498
Joined: Wed May 07, 2003 7:04 am
Location: La La Land

Re: what broke today? 1/11/05

Post by ladewd » Tue Jan 11, 2005 8:18 pm

My roof developed a leak from all the rain we had this weekend. Fortunately, not in my studio.

CA

User avatar
nick_a
buyin' gear
Posts: 508
Joined: Sun Dec 21, 2003 2:10 pm
Location: arlington VA
Contact:

Re: what broke today? 1/11/05

Post by nick_a » Tue Jan 11, 2005 8:22 pm

actually, last night was the first night in like a month that the reverb on my amp worked. I kicked it by accident and it just came right back.

User avatar
sonicmook56
steve albini likes it
Posts: 357
Joined: Tue Mar 09, 2004 3:05 pm
Location: Echo Park

Re: what broke today? 1/11/05

Post by sonicmook56 » Tue Jan 11, 2005 8:32 pm

Lightning struck, and blew up 3 faders on our 9000k.

yay.

User avatar
rfbutter
gettin' sounds
Posts: 121
Joined: Sun Feb 15, 2004 10:12 am
Location: Brooklyn NY

Re: what broke today? 1/11/05

Post by rfbutter » Tue Jan 11, 2005 8:57 pm

my car battery :evil:
no war for heavy metal!

stapes
takin' a dinner break
Posts: 162
Joined: Thu May 08, 2003 3:47 pm
Location: austin, tx
Contact:

Re: what broke today? 1/11/05

Post by stapes » Tue Jan 11, 2005 9:04 pm

this shit always happens when i've got some new producer in the studio.
first one's his fault. he had the headphones turned up so loud, he blew one of the drivers. it's one of those really expensive beyer dt-150 sets, and it sucks having one less pair for right now.
next one isn't my fault either. newly retubed and recapped dual showman started acting really weird, so we had to forgo that guy.
i had a channel out on the snake, so the kick drum was cutting in and out.
the motor for lifting the shields up over the head stack on the mtr-90 started making really funny noises, and now needs help getting up.
and the snare didn't work the way i wanted it too. everybody else is happy, though, so i'll eat that one.
that's alot of stuff for one day.
i'll tell you what did work, though. my new rca 77dx as a front of kit mic. damn if i'm not in love.

fixin next week,

erik wofford

User avatar
Disasteradio
pushin' record
Posts: 278
Joined: Tue Sep 16, 2003 8:39 pm
Location: Wellington, New Zealand
Contact:

Re: what broke today? 1/11/05

Post by Disasteradio » Tue Jan 11, 2005 9:08 pm

my left bottom back gum - I am acquiring teeth of wisdom. my whole face is throbbily sore.

splice
audio school
Posts: 6
Joined: Tue Jul 06, 2004 1:50 am
Location: Los Angeles

Re: what broke today? 1/11/05

Post by splice » Tue Jan 11, 2005 11:24 pm

My 9v connector on my flange pedal broke off while trying to change batteries. It was an easy fix, but a mood killer nonetheless. :x

takeout
steve albini likes it
Posts: 388
Joined: Wed May 07, 2003 8:29 am
Contact:

Re: what broke today? 1/11/05

Post by takeout » Wed Jan 12, 2005 8:25 am

This thread is awesome.

I had three windshield wipers all shit the bed at once. Replaced them last night under freezing drizzle at 11pm, by the light of my garage ten feet away.

Rigsby
mixes from purgatory
Posts: 2908
Joined: Tue Mar 23, 2004 12:34 am
Location: London, England
Contact:

Re: what broke today? 1/11/05

Post by Rigsby » Wed Jan 12, 2005 9:00 am

My shitty day job, told them i intended to leave so i couldn't not do so, looking for something that actually interests me and provides me with some money. I only took it in the first place so i could make my record, now that it's well on it's way i can accept that i can't stand working there any longer and it's okay to move on to something that may give me a little less free time but more money and a generally better, more meaningful day.

Phew...relief that i made that decision. They've been really good about it on the whole and will let me go to short notice interviews and stuff. There are some nice people there (and some evil cretins too), and i'll miss the ones i liked, as i liked them a lot, but jesus, enough's enough.
The large print giveth, and the small print taketh away.

rigsbysmith.com

User avatar
NewAndImprov
re-cappin' neve
Posts: 670
Joined: Thu May 08, 2003 10:07 am
Location: Corvallis, OR
Contact:

Re: what broke today? 1/11/05

Post by NewAndImprov » Wed Jan 12, 2005 9:27 pm

My confidence in my soldering skills...

I sent the Seventh Circle N72 and Power supply kit I built that never worked back to Tim because I have a major session coming up, I need more pre's, and I just need to accept the fact that I am not a DIY guy. Sigh.

Oh yeah, built a speaker cable for my live rig that didn't work either.

Someone stop me before I solder again...

Locked

Who is online

Users browsing this forum: No registered users and 21 guests