help thread: Fixing the oldest clocking mistake in the book

Recording Techniques, People Skills, Gear, Recording Spaces, Computers, and DIY

Moderators: drumsound, tomb

Post Reply
joel hamilton
zen recordist
Posts: 8876
Joined: Mon May 19, 2003 12:10 pm
Location: NYC/Brooklyn
Contact:

help thread: Fixing the oldest clocking mistake in the book

Post by joel hamilton » Mon Mar 06, 2006 4:57 pm

"mertmo wrote:
So I started a ProTools session at 24 bit / 48k, but my external clock was set at 44.1, and I didn't notice. DUH! So now, of course, the session HAS to be clocked by an external clock at 44.1 to play at the correct pitch, etc.

I am mixing out of the box, on my console, sending the stereo mix back in to 2 channels of the same session that the tracks are in, so the finished mix files have the same problem. Then when I bounce down to 44.1 / 16 bit so I can burn CD's, the audio is still not right, it plays fast. I thought that bouncing it down like that would fix the problem, but no.

What a dumb mistake! I feel like a dork. Is there a way to fix this internally, or am I just going to have to send my mix out to an external recorder and then back in to PT, and just live with the extra conversion... ?"
---------------------------------------------------------
Joel Hamilton wrote:

I FINALLY figured out how to deal with this:

Simple and effective, and fast as well....

Simply make a new session (at 44.1) with the name of the song, and 44-1 in the title (so you dont get confused AGAIN). Go to "import tracks" under the file menu.
Choose all the tracks in the 48k session. MAKE SURE YOU UNCHECK THE "apply SRC" function. make sure you choose "link to source media" as well (NOT copy from source media).

Once all the tracks are in the new session, simply highlight ALL of them. Every single audio file in the edit window, and (option>shift>3) consolidate.

This will write new files with the 44.1 header that play back at the correct speed in a 44.1 session. Everything "acts normal" at this point. Bounce away!

Obviously,The same thing can be done for sessions at 44.1 with the clock set to 48k.

I WAS SO GLAD I FINALLY FIGURED THIS OUT!!!!!!!!!! Enjoy. it is very simple. I dont even freak out about the clock any more now that I figured this out. So awesome that there is no hacking headers or any time consuming BS to do, simply import tracks into a session of the correct sample rate and cosolidate. Done. I couldnt believe I didnt think of that before using resedit to frigging hack the header of EVERY FILE..... UGH.
_________________

User avatar
Mark Alan Miller
dead but not forgotten
Posts: 2097
Joined: Wed Apr 14, 2004 6:58 pm
Location: Western MA
Contact:

Post by Mark Alan Miller » Wed Apr 26, 2006 11:12 am

That rules!
We've been wondering if there was a simple way to do just that in PT fow a while now. Thanks!
he took a duck in the face at two and hundred fifty knots.

http://www.radio-valkyrie.com/ao/aoindex.htm - download the new record (free is an option!) or get it on CD.

sonikbliss
buyin' a studio
Posts: 919
Joined: Fri Apr 09, 2004 6:49 pm
Location: Florida

Re: help thread: Fixing the oldest clocking mistake in the b

Post by sonikbliss » Mon May 15, 2006 2:37 pm

joel hamilton wrote:Simply make a new session (at 44.1) with the name of the song, and 44-1 in the title (so you dont get confused AGAIN). Go to "import tracks" under the file menu.
Great advice Joel! I'm sure this problem has happened to all of us at some point. One thing i noticed though was you said "Go to "import tracks" under the file menu", when I think you meant go to Import Session Data... under the file menu. Just thought I'd throw that out there to avoid confusion.

Peace, sonikbliss

joel hamilton
zen recordist
Posts: 8876
Joined: Mon May 19, 2003 12:10 pm
Location: NYC/Brooklyn
Contact:

Re: help thread: Fixing the oldest clocking mistake in the b

Post by joel hamilton » Wed May 17, 2006 12:22 pm

sonikbliss wrote:
joel hamilton wrote:Simply make a new session (at 44.1) with the name of the song, and 44-1 in the title (so you dont get confused AGAIN). Go to "import tracks" under the file menu.
Great advice Joel! I'm sure this problem has happened to all of us at some point. One thing i noticed though was you said "Go to "import tracks" under the file menu", when I think you meant go to Import Session Data... under the file menu. Just thought I'd throw that out there to avoid confusion.

Peace, sonikbliss
I did mean "import session DATA" thank you for the correction.

joel hamilton
zen recordist
Posts: 8876
Joined: Mon May 19, 2003 12:10 pm
Location: NYC/Brooklyn
Contact:

Post by joel hamilton » Mon Jul 17, 2006 11:44 pm

From SUBATOMIC PIECES, for all you DP users:

Thanks man... I found that this morning before I left for the studio. It worked out great!
It is incredibly frustrating how all of these programs do the same things but have different ways of referring to them. It's like some kind of word puzzle with the index of of a users manual.

The way I handled it in DP, for anyone who's interested:

I changed the sample rate of the project to 48kHz. The files that I had recorded in had been converted (clocked by the master clock) at 48kHz. But, because the project was set for 44.1kHz when I dumped them, DP had tagged the files as 44.1kHz. So, I get a warning that my audio needs to be converted or I need to change back.
After closing the warning dialog, the project is set at 48kHz, but the audio won't play. So, I selected all of the audio files in the "sequence" tab of the "consolidated window". Then I selected the command "Merge Soundbites". Basically a "consolidate" function.

When it was finished "merging", the project was at 48kHz, the clock was at 48kHz, and the audio played back normally.

Thanks a million, Joel. I lost a few hours sleep last night stressing about this. I appreciate you helping me look like a hero to these clients today!

User avatar
Mr. Dipity
carpal tunnel
Posts: 1528
Joined: Mon Jun 16, 2003 11:29 am

Post by Mr. Dipity » Tue Aug 29, 2006 12:10 am

Or you can open the files in Sound Forge or its batch converter, use the sample rate converter and check the 'change sample rate, do not resample' checkbox.

toddjal
gettin' sounds
Posts: 103
Joined: Wed Oct 29, 2003 1:18 pm
Location: calgary alberta canada
Contact:

Post by toddjal » Wed Oct 25, 2006 7:11 pm

I just faced a similar problem where I recorded a simple 8 track session at 88.2 and then later realized I needed it at 44.1 for various reasons we won't get into. I thought I'd have to consolodate all the files whick was bad cause there was still fades that may need to be streached out. I also had midi info and a BFD track, I thought I'd have to redo all the routing and basically rebuild the session, reimport everything, and all for the sample rate conversion.

Instead I decided to try Joel's method and stumbled upon "import>session data" in PT7. It allowed me to import the entire session at the new sample rate of 44.1 using SRC. I still had markers, tempo mapping, fades, midi, inserts, automation...and all at 44.1. It even included an option to "consolidate from source media" which basically copies the source files over, and converts them, THEN rebuilds the regions and fades. Brilliant!! It does ask you what to do with each track but if you hold down option(MAC) while you tell the track to go to a new track it'll do it to all of them.

This saved me so much stress and time! Thanks Joel.

Todd
www.toddjal.com

joel hamilton
zen recordist
Posts: 8876
Joined: Mon May 19, 2003 12:10 pm
Location: NYC/Brooklyn
Contact:

Post by joel hamilton » Tue Nov 07, 2006 9:00 pm

Right on, man.
I was glad when I finally figured out this simple and effective fix for the clocking mistake I have made PLENTY of times with an outboard clock source...

Glad to know it helped under different circumstances!

mertmo
buyin' gear
Posts: 595
Joined: Wed Sep 22, 2004 7:15 pm
Location: Albuquerque, New Mexico

Post by mertmo » Sun Jan 28, 2007 12:15 pm

I came back to this thread today, 'cause I made the clocking mistake again ... Arghh!

Did I seriously never post to the thread saying "thank you"?

BONEHEAD!

Uhhh... thanks Joel.

User avatar
Garthplinko
gettin' sounds
Posts: 104
Joined: Wed Sep 24, 2003 10:05 am

Post by Garthplinko » Fri Mar 16, 2007 1:53 pm

Thank you!
"Just because you don't like it don't mean it ain't no good."

knapus
alignin' 24-trk
Posts: 56
Joined: Wed Jul 21, 2004 1:08 pm

Post by knapus » Thu Nov 01, 2007 12:02 am

Thank you, thank you, thank you!!! How can you not love a resource like this? Tape Op messageboard for President! And of course, Joel for VP.

protoolsman
ass engineer
Posts: 43
Joined: Sat Jan 03, 2009 1:12 am
Contact:

Post by protoolsman » Sat Jan 17, 2009 5:54 am

This will also do the trick when you have the same problem with multitrack harddisk recorders. I got a bunch of files to mix and noticed the problem. The HD24 by alesis can be switched BUT you do need to enter after your choice. Otherwise the 44.1 or 48 led will keep flashing. The tech that handed me the files did not do that on 1 of 2 machines. Giving me 24 44.1 files and 24 44.1 files that where actually 48. HELL! it took me the bigger part of an hour to figure that out.....
one can never have to many microphones

User avatar
trodden
on a wing and a prayer
Posts: 5241
Joined: Wed May 07, 2003 8:21 am
Location: C-attle
Contact:

Post by trodden » Sun Sep 20, 2009 4:07 pm

I did something even MORE STUPID today and i'm trying to use the info in this thread to fix it.

Started vocals for a slow sludgy song... Had my outboard clock set to 44.1 when all the other tracks were recorded at another studio at 48. We recorded vocal tracks to the song with it pitched down and slower due to having my clock set at 44.1 instead of 48. The song being really slow in sludgy in the first place, i didn't notice.. and the singer didn't even notice...

then we moved onto a fast song and it was apparent... FUCK!!!

so i need to save these two vocal tracks we spent a few hours on. I guess i could pitch shift them but would rather convert them to 48 playability with the rest of the music.

I'm on PT 6.3 LE... i can't seem to get anything to work..

User avatar
calaverasgrandes
ghost haunting audio students
Posts: 3233
Joined: Wed Jul 25, 2007 11:23 pm
Location: Oakland
Contact:

Post by calaverasgrandes » Wed Oct 20, 2010 2:28 am

Its a sure sign when you have to retune your guitars for the song...
??????? wrote: "everything sounds best right before it blows up."

knobtwirler
suffering 'studio suck'
Posts: 464
Joined: Wed Jan 25, 2006 8:18 pm
Location: NYC

Post by knobtwirler » Mon Jun 01, 2015 8:51 pm

This sticky is really showing its age, with the last problem using PT 6.3 (I wonder what the final result was? Sounds complicated but if the whole session worked at 44.1 incorrectly, it would also work well left alone and clocked correctly at 48k, with no work necessary to fix anything). I don't remember the last time a clocking frequency error would even be an issue the way hardware and software operate these days, and all for the best!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests