HELP! my Tascam MS16 is acting up

general questions, comments and ideas about recording, audio, music, etc.
Locked
User avatar
bern
alignin' 24-trk
Posts: 72
Joined: Mon Jul 07, 2003 5:12 am
Location: Detroit

HELP! my Tascam MS16 is acting up

Post by bern » Tue Oct 07, 2003 11:50 am

So I just bought a Tascam MS16 yesterday and while I was picking it up, the guy I bought it from showed me that it worked and all the buttons worked etc.....it looked and sounded great. Well, when I got it home I can't seem to get it to play or do much of anything. It powers up fine but the play/record/ff/rw controls don't seem to doing anything.

I know a few of you around here have these machines, but have you ever had anything like this happened? I don't want to call a tech. just yet.

User avatar
joeysimms
ears didn't survive the freeze
Posts: 3838
Joined: Thu Jun 05, 2003 10:10 am

Re: HELP! my Tascam MS16 is acting up

Post by joeysimms » Tue Oct 07, 2003 12:06 pm

Is the tape threaded properly? Also, even if the tape is threaded properly, you might have to make sure it's taut enough that it's pulling the arms a bit. Otherwise, the motors won't run.

Randall
pushin' record
Posts: 291
Joined: Tue Jun 24, 2003 4:47 pm
Location: Music City USA

Re: HELP! my Tascam MS16 is acting up

Post by Randall » Tue Oct 07, 2003 12:19 pm

if you dont have a reel of tape on it threaded up correctly it wont do a thing, grab the arm on the right and push it forward and hit play etc, if it doesnt spin, your in trouble
"tune that thing son"

User avatar
bern
alignin' 24-trk
Posts: 72
Joined: Mon Jul 07, 2003 5:12 am
Location: Detroit

Re: HELP! my Tascam MS16 is acting up

Post by bern » Tue Oct 07, 2003 12:41 pm

Well I didn't have it threaded right. I still might not. It plays and stops alright and the record button works, but when I hit FF or RW, it doesn't do much. Does anyone have a diagram of how these are threaded correctly?

I can't believe I can easily thread a 2" machine, but this one is much more difficult. :D

dwelle
buyin' a studio
Posts: 944
Joined: Wed May 07, 2003 7:16 am
Location: atownsouthoffresno
Contact:

Re: HELP! my Tascam MS16 is acting up

Post by dwelle » Tue Oct 07, 2003 1:34 pm

do you have a manual? there is a picture in there. if not, something like this. if you are looking at the deck, the tape should come toward the headstack from the outside (far left on the left reel, far right on the right reel) of each respective reel. both sides then go thru tensioners before going thru the headstack. if those don't have enough tension, your deck won't work properly. other issues to check out are the path the tape takes thru the headstack assembly. make sure the protective cover that pops out over the heads is recessed and make sure the tape takes the correct path thru the pinch roller assembly.

but most importantly, get a manual if you don't already have one....

User avatar
Leopold
buyin' a studio
Posts: 841
Joined: Wed May 07, 2003 8:51 am
Contact:

Re: HELP! my Tascam MS16 is acting up

Post by Leopold » Wed Oct 08, 2003 9:42 pm

"I raged against the machine and all this money came out!" Bart Simpson

User avatar
bern
alignin' 24-trk
Posts: 72
Joined: Mon Jul 07, 2003 5:12 am
Location: Detroit

Re: HELP! my Tascam MS16 is acting up

Post by bern » Thu Oct 09, 2003 12:01 am

thanks for your guys help! The machine is working like a dream now.

Locked

Who is online

Users browsing this forum: No registered users and 5 guests